View Full Version: Problems About The Upper Kick Pack

Resident Evil 4,5,6 & REV PC Modding > RE4 Modding Questions > Problems About The Upper Kick Pack


Title: Problems About The Upper Kick Pack
Description: help


terriorx - September 10, 2008 01:06 PM (GMT)
well,I'm new here.
I've change some weapons skins and used the RPD ada mod,which let me play as ada in RPD suit.......
and I need a little help on using the upper kick pack
I've put the "Mod" folder in the main directory,which is:
C:\Program Files\CAPCOM\Resident Evil 4
when I try to install one of them(no matter which one of them,the result's the same)
first the .bat file was running just fine
then after the words "reading file" appears
then some words about some kind of error appears
it saids "DATInject - error : main<String args[] > "
then this just keep on happening......
so......I would like to ask,did I missed some important things?

blacktail - September 10, 2008 01:51 PM (GMT)
If you extracted the xfile.dat,then put the .bat files in the em folder.The animation packs only work on Leon,so animations for the other characters have to be done manually.

terriorx - September 10, 2008 02:37 PM (GMT)
QUOTE (blacktail @ Sep 10 2008, 01:51 PM)
If you extracted the xfile.dat,then put the .bat files in the em folder.The animation packs only work on Leon,so animations for the other characters have to be done manually.

C:\Program Files\CAPCOM\Resident Evil 4\em\AnimationPacks\KickPack

is it like this?

Jake Yashamari - September 10, 2008 10:09 PM (GMT)
QUOTE (terriorx @ Sep 10 2008, 02:37 PM)
QUOTE (blacktail @ Sep 10 2008, 01:51 PM)
If you extracted the xfile.dat,then put the .bat files in the em folder.The animation packs only work on Leon,so animations for the other characters have to be done manually.

C:\Program Files\CAPCOM\Resident Evil 4\em\AnimationPacks\KickPack

is it like this?

C:\Program Files\CAPCOM\Resident Evil 4\Mods\Animation Packs\Upper Kick Pack.

It works like that for me, but don't put the rest of your mods there ;)

doyo - September 10, 2008 10:12 PM (GMT)
I have mine like this:
whatever drive\Resident Evil 4\mod\animation pack
and it works fine.

Do you have your xfile.dat extracted? If not it won't work.

kevin - September 10, 2008 10:15 PM (GMT)
capcom/resident evil 4/em/ an put here

Harry Mason - September 10, 2008 10:47 PM (GMT)
QUOTE (doyo @ Sep 10 2008, 05:12 PM)
Do you have your xfile.dat extracted? If not it won't work.

not at all, the xfile folder is only for some krauser moves, this moves are called SELECTIVE :)

terriorx - September 10, 2008 11:12 PM (GMT)
so....
I've tried to put the mod folder into the em folder just like this:
C:\Program Files\CAPCOM\Resident Evil 4\em\Mods
but,the error is still there

Harry Mason - September 10, 2008 11:24 PM (GMT)
QUOTE (terriorx @ Sep 10 2008, 06:12 PM)
so....
I've tried to put the mod folder into the em folder just like this:
C:\Program Files\CAPCOM\Resident Evil 4\em\Mods
but,the error is still there

did you already have read the README'S ???

Jake Yashamari - September 11, 2008 01:11 AM (GMT)
QUOTE (terriorx @ Sep 10 2008, 11:12 PM)
so....
I've tried to put the mod folder into the em folder just like this:
C:\Program Files\CAPCOM\Resident Evil 4\em\Mods
but,the error is still there

<_<
C:\Program Files\CAPCOM\Resident Evil 4\Mods\Animation Packs\Upper Kick Pack.

terriorx - September 11, 2008 12:07 PM (GMT)
well.....I've done all the README said......still it didn't work :(
I've tried the following places:
C:\Program Files\CAPCOM\Resident Evil 4\Mods\animation pack\Upper kickpack
C:\Program Files\CAPCOM\Resident Evil 4\em\animation pack\upper kickpack

all of them have the same result.....

thechosen1 - September 11, 2008 08:08 PM (GMT)
Are you using Vista? Vista has problems with the pack.

kevin - September 11, 2008 08:20 PM (GMT)
vista work whit the uper pack

thechosen1 - September 11, 2008 09:57 PM (GMT)
No, it has problems occasionally installing. I know because it's happened to me. It worked fine on both XP machines I have, but not my Vista (I eventually did get it to work by replacing the anims manually, but still...)

terriorx - September 11, 2008 10:36 PM (GMT)
no.....mine is XP

Harry Mason - September 12, 2008 02:26 AM (GMT)
QUOTE (thechosen1 @ Sep 11 2008, 03:08 PM)
Are you using Vista? Vista has problems with the pack.

i have win vista and i don't have any problem with it :blink:

thechosen1 - September 12, 2008 02:53 AM (GMT)
...then fuck me, because it never worked for me. XD

thy65 - September 12, 2008 03:12 AM (GMT)
do you have DatInject.exe? if so follow these steps

1)Make a folder named Mods
2)Put the Animationspack in the folder that should also but the Upperkick in Mod folder when Animationspack is put in there
3)Run the file you want (ex: Thrust Punch.BAT)
4)read a book, watch TV do something while it replaces using the Bat.

if that doesnt work tell me and ill try to figure it out

terriorx - September 12, 2008 09:36 AM (GMT)
QUOTE (thy65 @ Sep 12 2008, 03:12 AM)
do you have DatInject.exe? if so follow these steps

1)Make a folder named Mods
2)Put the Animationspack in the folder that should also but the Upperkick in Mod folder when Animationspack is put in there
3)Run the file you want (ex: Thrust Punch.BAT)
4)read a book, watch TV do something while it replaces using the Bat.

if that doesnt work tell me and ill try to figure it out

well,do you mean the DatInject.exe in the upper kick pack?
I have that inside the folder

thy65 - September 12, 2008 08:24 PM (GMT)
yea thats what i mean. just wondering but did you follow what i said and did it work?

terriorx - September 13, 2008 12:27 AM (GMT)
well,I'm sorry but I don't understand the step 2 you've mentioned "2)Put the Animationspack in the folder that should also but the Upperkick in Mod folder when Animationspack is put in there"

thy65 - September 13, 2008 02:55 AM (GMT)
ok i guess i didnt put it correctly

step 1---Open your RE4 directory
step 2---Make a new folder called Mods
step 3---Put the Animationpacks in the Mods folder
step 4---run the .bat you want

sorry if it seemed confusing the first time.
if this still doesnt work i dont know what to do.

terriorx - September 13, 2008 04:04 AM (GMT)
well......it seems it doesn't work :(

thy65 - September 13, 2008 04:15 AM (GMT)
hmmm you did extract the xfile folder right?

terriorx - September 13, 2008 06:09 AM (GMT)
yes I did~and it seems not the problem of the mods I've used before this cause I've even tried re-installing the game and it still not working....
I'll try to extract the xfile again

thy65 - September 13, 2008 02:40 PM (GMT)
just wondering but did you extract all the EM folders?

terriorx - September 14, 2008 09:22 AM (GMT)
I did extract the em folders
still,I've tried to install this mod for three days and it doesn't work :(




* Hosted for free by InvisionFree